N/RFCNET

RFC 1034 / Сеть и транспорт

DNS: понятия и средства

Domain names - concepts and facilities

Читать оригинал ENСкачать оригинал EN (TXT) · 123 КБ
Авторы
P. Mockapetris
Опубликован
November 1987
Статус в источнике
INTERNET STANDARD

Заменяет: RFC882, RFC883, RFC973.

Дополнен документами: RFC1101, RFC1183, RFC1348, RFC1876, RFC1982, RFC2065, RFC2181, RFC2308, RFC2535, RFC4033, RFC4034, RFC4035, RFC4343, RFC4592, RFC5936, RFC8020, RFC8482, RFC8767, RFC9471.

Порядок чтения: Как работает DNS

Проверить актуальность

RFC не переписывают после публикации. Уточнения выходят как исправления или отдельные документы. Перед реализацией проверьте официальный статус и errata.

Карточка RFC Editor ↗Исправления ↗