N/RFCNET

RFC 1035 / Сеть и транспорт

DNS: реализация и спецификация

Domain names - implementation and specification

Читать оригинал ENСкачать оригинал EN (TXT) · 119 КБ
Авторы
P. Mockapetris
Опубликован
November 1987
Статус в источнике
INTERNET STANDARD

Заменяет: RFC882, RFC883, RFC973.

Дополнен документами: RFC1101, RFC1183, RFC1348, RFC1876, RFC1982, RFC1995, RFC1996, RFC2065, RFC2136, RFC2137, RFC2181, RFC2308, RFC2535, RFC2673, RFC2845, RFC3425, RFC3658, RFC4033, RFC4034, RFC4035, RFC4343, RFC5936, RFC5966, RFC6604, RFC7766, RFC8482, RFC8490, RFC8767, RFC9619.

Порядок чтения: Как работает DNS

Проверить актуальность

RFC не переписывают после публикации. Уточнения выходят как исправления или отдельные документы. Перед реализацией проверьте официальный статус и errata.

Карточка RFC Editor ↗Исправления ↗