N/RFCNET

RFC 3261 / Телефония и мобильность

Протокол установления сеанса SIP

SIP: Session Initiation Protocol

Читать оригинал ENСкачать оригинал EN (TXT) · 632 КБ
Авторы
J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
Опубликован
July 2002
Статус в источнике
PROPOSED STANDARD

Заменяет: RFC2543.

Дополнен документами: RFC3265, RFC3853, RFC4320, RFC4916, RFC5393, RFC5621, RFC5626, RFC5630, RFC5922, RFC5954, RFC6026, RFC6141, RFC6665, RFC6878, RFC7462, RFC7463, RFC8217, RFC8591, RFC8760, RFC8898, RFC8996.

Проверить актуальность

RFC не переписывают после публикации. Уточнения выходят как исправления или отдельные документы. Перед реализацией проверьте официальный статус и errata.

Карточка RFC Editor ↗Исправления ↗