N/RFCNET

RFC 7540 / Веб и форматы данных

HTTP/2: предыдущая спецификация

Hypertext Transfer Protocol Version 2 (HTTP/2)

Читать оригинал ENСкачать оригинал EN (TXT) · 204 КБ
Авторы
M. Belshe, R. Peon, M. Thomson, Ed.
Опубликован
May 2015
Статус в источнике
PROPOSED STANDARD

Этот RFC заменён. Для новой реализации начните с заменяющего документа, указанного ниже.

Заменён документами: RFC9113.

Дополнен документами: RFC8740.

Проверить актуальность

RFC не переписывают после публикации. Уточнения выходят как исправления или отдельные документы. Перед реализацией проверьте официальный статус и errata.

Карточка RFC Editor ↗Исправления ↗