N/RFCNET

Тематическая подборка

Управление оборудованием

Модели данных, конфигурация и наблюдаемость.

Документов: 8 · Переводов: 1

RFC 3411

Архитектура SNMP

An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks

INTERNET STANDARD · December 2002
↗
RFC 5424

Протокол syslog

The Syslog Protocol

PROPOSED STANDARD · March 2009 · Перевод RU
↗
RFC 6241

Управление конфигурацией NETCONF

Network Configuration Protocol (NETCONF)

PROPOSED STANDARD · June 2011
↗
RFC 7950

Язык моделирования YANG 1.1

The YANG 1.1 Data Modeling Language

PROPOSED STANDARD · August 2016
↗
RFC 8040

Протокол RESTCONF

RESTCONF Protocol

PROPOSED STANDARD · February 2017
↗
RFC 8341

Управление доступом NETCONF

Network Configuration Access Control Model

INTERNET STANDARD · March 2018
↗
RFC 8342

Архитектура хранилищ управления сетью

Network Management Datastore Architecture (NMDA)

PROPOSED STANDARD · March 2018
↗
RFC 8345

Модель топологии сети

A YANG Data Model for Network Topologies

PROPOSED STANDARD · March 2018
↗