N/RFCNET

Тематическая подборка

Безопасность

TLS, сертификаты, аутентификация и защита DNS.

Документов: 10 · Переводов: 2

RFC 4301

Архитектура безопасности IPsec

Security Architecture for the Internet Protocol

PROPOSED STANDARD · December 2005
↗
RFC 5280

Сертификаты X.509 и списки отзыва

Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile

PROPOSED STANDARD · May 2008
↗
RFC 6749

Авторизация OAuth 2.0

The OAuth 2.0 Authorization Framework

PROPOSED STANDARD · October 2012
↗
RFC 7296

Обмен ключами IKEv2

Internet Key Exchange Protocol Version 2 (IKEv2)

INTERNET STANDARD · October 2014
↗
RFC 7858

DNS поверх TLS

Specification for DNS over Transport Layer Security (TLS)

PROPOSED STANDARD · May 2016 · Перевод RU
↗
RFC 8446

Протокол TLS 1.3

The Transport Layer Security (TLS) Protocol Version 1.3

Заменён более новым RFC · August 2018
↗
RFC 8484

DNS поверх HTTPS

DNS Queries over HTTPS (DoH)

PROPOSED STANDARD · October 2018 · Перевод RU
↗
RFC 9001

Использование TLS для защиты QUIC

Using TLS to Secure QUIC

PROPOSED STANDARD · May 2021
↗
RFC 9325

Рекомендации по безопасному применению TLS и DTLS

Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)

BEST CURRENT PRACTICE · November 2022
↗
RFC 9846

Протокол TLS 1.3

The Transport Layer Security (TLS) Protocol Version 1.3

PROPOSED STANDARD · July 2026
↗