N/RFCNET

Тематическая подборка

Веб и форматы данных

HTTP, кэширование и обмен данными.

Документов: 7 · Переводов: 3

RFC 7540

HTTP/2: предыдущая спецификация

Hypertext Transfer Protocol Version 2 (HTTP/2)

Заменён более новым RFC · May 2015
↗
RFC 8259

Формат обмена данными JSON

The JavaScript Object Notation (JSON) Data Interchange Format

INTERNET STANDARD · December 2017 · Перевод RU
↗
RFC 9110

Семантика HTTP

HTTP Semantics

INTERNET STANDARD · June 2022
↗
RFC 9111

Кэширование HTTP

HTTP Caching

INTERNET STANDARD · June 2022 · Перевод RU
↗
RFC 9112

HTTP/1.1

HTTP/1.1

INTERNET STANDARD · June 2022 · Перевод RU
↗
RFC 9113

HTTP/2

HTTP/2

PROPOSED STANDARD · June 2022
↗
RFC 9114

HTTP/3

HTTP/3

PROPOSED STANDARD · June 2022
↗