N/RFCNET

Тематическая подборка

Сеть и транспорт

Адресация, маршрутизация и доставка пакетов.

Документов: 18 · Переводов: 4

RFC 1034

DNS: понятия и средства

Domain names - concepts and facilities

INTERNET STANDARD · November 1987
↗
RFC 1035

DNS: реализация и спецификация

Domain names - implementation and specification

INTERNET STANDARD · November 1987
↗
RFC 2474

Дифференцированное обслуживание DiffServ

Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers

PROPOSED STANDARD · December 1998 · Перевод RU
↗
RFC 3031

Архитектура MPLS

Multiprotocol Label Switching Architecture

PROPOSED STANDARD · January 2001
↗
RFC 4271

Протокол маршрутизации BGP-4

A Border Gateway Protocol 4 (BGP-4)

DRAFT STANDARD · January 2006
↗
RFC 4291

Архитектура адресации IPv6

IP Version 6 Addressing Architecture

DRAFT STANDARD · February 2006 · Перевод RU
↗
RFC 4443

Протокол ICMPv6

Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification

INTERNET STANDARD · March 2006
↗
RFC 4861

Обнаружение соседей в IPv6

Neighbor Discovery for IP version 6 (IPv6)

DRAFT STANDARD · September 2007
↗
RFC 4862

Автоматическая настройка адресов IPv6 SLAAC

IPv6 Stateless Address Autoconfiguration

DRAFT STANDARD · September 2007
↗
RFC 768

Протокол UDP

User Datagram Protocol

INTERNET STANDARD · August 1980
↗
RFC 791

Протокол IPv4

Internet Protocol

INTERNET STANDARD · September 1981
↗
RFC 792

Протокол ICMP для IPv4

Internet Control Message Protocol

INTERNET STANDARD · September 1981
↗
RFC 8200

Протокол IPv6

Internet Protocol, Version 6 (IPv6) Specification

INTERNET STANDARD · July 2017 · Перевод RU
↗
RFC 826

Разрешение адресов ARP

An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware

INTERNET STANDARD · November 1982
↗
RFC 9000

Транспортный протокол QUIC

QUIC: A UDP-Based Multiplexed and Secure Transport

PROPOSED STANDARD · May 2021
↗
RFC 9002

Обнаружение потерь и управление перегрузкой QUIC

QUIC Loss Detection and Congestion Control

PROPOSED STANDARD · May 2021 · Перевод RU
↗
RFC 9293

Протокол TCP

Transmission Control Protocol (TCP)

INTERNET STANDARD · August 2022
↗
RFC 9499

Терминология DNS

DNS Terminology

BEST CURRENT PRACTICE · March 2024
↗